対象プラン
- スタンダード
- プレミアム
- プレミアム
プラス - フード
ビジネス - リテール
ビジネス
管理画面で取引履歴の詳細を編集する際に『取引履歴の詳細を編集する』ボタンをクリックできない場合があります。その対処法についてご案内します。
主な原因
以下に当てはまる取引は詳細編集が行なえません。
項目 | 説明 |
---|---|
在庫引当商品 | 『在庫引当商品』を設定した商品を販売した場合。 |
軽減税率適用商品 | 軽減税率の設定を販売した場合。 ※ 【イートイン】でも【テイクアウト】でも同様です
|
オプション商品 (トッピング) |
スマレジの『オプション』機能を使った販売をした場合。 例:『大盛り100円』、『替え玉100円』 |
スマレジ・ウェイターのコース商品 | スマレジ・ウェイターで登録した『コース』商品を販売した場合。 |
回数券販売 | スマレジで設定した回数券を使って販売した場合。 |
バンドル販売 | 『バンドル販売』の設定で複数商品をまとめて販売した場合。 例:『靴下3足まとめて1,000円』、『商品Aと商品Bをセットで3,000円』 |
セール販売 | 『セール』の設定で商品を販売した場合。 |
免税販売 | 免税販売を行なった場合。 |
社員販売 | 社員販売機能を使って割引販売した場合。 |
取置商品の引取 | 取置きした商品の引取りをした場合。 |
端数値引 | 端数値引の設定で販売した場合。 |
店舗が『休止』状態 | 該当取引をした店舗が『休止』状態である場合。 |
解決策
これらに当てはまる場合、修正したい取引を一度キャンセルしてください。 その後正しい内容で売上を立て直してください。
免税販売の場合
免税販売に関しては、お客様がご不在の状態で取引のキャンセルを行うと、免税書類等に不備が生じる場合があります。必ずお客様が店内におられる状態で取引のキャンセルを行ない、正しい情報で売上を立て直してください。